[lokisetup] setup v2

eviltypeguy at icculus.org eviltypeguy at icculus.org
Sun Feb 22 21:39:17 EST 2004

Quoting "eviltypeguy at icculus.org" <eviltypeguy at icculus.org>:
> I i'm going to get brave and try upgrading to Python 2.3, hopefully that
> won't
> break the system 8)


Ugh, no way to upgrade to 2.3 here, everything breaks :P

However, I did edit the /usr/lib/python2.2/os.py file to include the new walk
function found in 2.3 (evil I know), and now everything works.

Function found here:

Maybe I'll just setup Debian unstable on another partition...

More information about the Lokisetup mailing list