[lokisetup] OSX ?

Stephane Peter megastep at megastep.org
Fri Oct 17 14:38:41 EDT 2003

On Fri, 2003-10-17 at 00:28, Timothee Besset wrote:
> My situation is a bit different, as this is for the GtkRadiant installer,
> which requires fink to run anyway. But yes, the root of the problem is
> that fink doesn't provide static libraries for libiconv and libintl.
> I'd suggest two things:
> - configure should check for the availability of the static version of the
> libs, and/or have a flag --enable-static or so.
> - provide modified .info, or an alternate .info package to have the static
> version?
> TTimo

Yeah, the changes to the .info files were really quite minimal (either
remove --disable-static or add --enable-static on the appropriate call
to configure).

Maybe we should just contact the fink guys and ask them to include the
patched info files as well...

Stephane Peter
Sr. Software Engineer
Codehost, Inc.

More information about the Lokisetup mailing list