[lokisetup] UTSF 1.81 linux Installer permission probs

Rellic2K relic2k at canada.com
Mon May 12 18:29:34 EDT 2003

Hash: SHA1

No NFS running here, and I initially created the achives in my own user 
account. Should I be doing this as root ? I am using the previously released 
SF 1.60 installer as the basis for this one, should not be too much 
differences involved. Other than the paths to which the files are installed. 

On Monday 12 May 2003 06:12 pm, Chunky Kibbles wrote:
> On Mon, May 12, 2003 at 06:05:41PM -0400, Rellic2K wrote:
> > Hey All;
> > 	I believe I have made an installer for UT SF 1.81, only problem is when
> > I run the installer as ROOT, I don't have permissions. If I run it as the
> > USER, myself, it works fine. Do I have to be root when archiving all the
> > files to a tar.gz format ? Secondly, how do I go about creating the
> > .bin/.run files so that I don't have a bunch of files still kicking
> > around ? Cheers and Keep up the excellent work.
> Hmmm. OK:
> 1) Are you running the installer from your home dir, and is that
> mounted over NFS?
> 2) If you have SF set up in setup as an addon to UT, are you trying to
> run the installer as the same user as the one that instaleld UT?
> This is all assuming you're using loki_setup [pull the cvs from
> cvs.icculus.org]. If you're not, you should be. And if you are, just
> look in the "makeself" directory in the loki_setup directory.
> Gary (-;

- -- 
Virginia Beach, AV
relic2k at canada.com
Version: GnuPG v1.2.1 (GNU/Linux)


More information about the Lokisetup mailing list