[lokisetup] weird autogen warning

Ryan C. Gordon icculus at clutteredmind.org
Mon Jun 3 04:10:27 EDT 2002

> These lines are needed for pseudo.c, which is a pty API abstraction
> library. These files are used on some flavors of UNIX to deal with
> pseudo ttys. This is all related to the xsu version included with setup
> now.

Yeah, but what happens if (for example), I have these devices when I build
setup, distribute the binary, and the guy who runs it to install his l33t
new game doesn't have the device? Will that cause problems?


More information about the Lokisetup mailing list