[Gtkradiant] GTKRadiant Bug Report noreply at qeradiant.com
Thu Nov 18 07:50:04 CST 2004

This bug report was submitted from using the Bug Report Submission Form on the QERadiant Website at 07:50:04 CST Nov 18, 2004.



CPU/RAM/Operating System: N/A
Hard Drive Space: N/A
Video Card/OpenGL Drivers: N/A
Version of GTKRadiant: Im not

In regard to the Linux version:

-sh-2.05b# rpm -ivh gtkradiant-1.5.0-2004-09-26.i386.rpm 
error: Failed dependencies:
        gtkglext >= 1.0.0 is needed by gtkradiant-1.5.0-1
        libgdkglext-x11-1.0.so.0 is needed by gtkradiant-1.5.0-1
        libgtkglext-x11-1.0.so.0 is needed by gtkradiant-1.5.0-1

I downloaded gtkglext-1.0.6 and tried 1.0.0, in both cases after running ./configure && make && make install, no errors where given yet whereis only shows:

-sh-2.05b# whereis gtkglext-1
gtkglext-1: /usr/local/lib/gtkglext-1.0
 And attemting to install the RPM still failes with the same message.


Cause of Error:
See above.

User Email: callihn at hotmail.com

More information about the Gtkradiant mailing list