[cod] Patch 1.2 requires glibc 2.3 OMG!!!

John Kennington john.kennington at buzzcard.gatech.edu
Fri Jan 30 10:12:09 EST 2004

What do you mean "breaks loads?" Can you be more specific?  We have
several servers with RH9 that has 2.3 and haven't had any problems.

John Kennington
Assistant Director - Operations
BuzzCard Center
Georgia Institute of Technology
350 Ferst Dr. NW
Houston Bookstore Mall
Atlanta, GA  30332
678-283-3385 Cell
404-894-2049 FAX
BuzzCard FAQs:  http://www.buzzcard.gatech.edu/faqs/index.htm

-----Original Message-----
From: Steven Hartland [mailto:killing at multiplay.co.uk] 
Sent: Friday, January 30, 2004 8:07 AM
To: cod at icculus.org
Cc: Bryan Kuhn
Subject: [cod] Patch 1.2 requires glibc 2.3 OMG!!!
Importance: High

This is NOT good so not good there are mucho
incompatibilities between 2.2 and 2.3 using 2.3 is just not
an option :(
Been though this with a few game fortunately been on
the beta programs and caught it before it was released.

We're gonna need a 2.2 version or cod linux is a ded
duck for GSP's as we have to run multiple games on
machines installing 2.3 just breaks loads so is not an

    Steve / K

This e.mail is private and confidential between Multiplay (UK) Ltd. and
the person or entity to whom it is addressed. In the event of
misdirection, the recipient is prohibited from using, copying, printing
or otherwise disseminating it or any information contained in it. 

In the event of misdirection, illegible or incomplete transmission
please telephone (023) 8024 3137
or return the E.mail to postmaster at multiplay.co.uk.

More information about the Cod mailing list