Patch 1.2 requires glibc 2.3 OMG!!!

Steven Hartland killing at
Fri Jan 30 08:06:40 EST 2004

This is NOT good so not good there are mucho
incompatibilities between 2.2 and 2.3 using 2.3 is just not
an option :(
Been though this with a few game fortunately been on
the beta programs and caught it before it was released.

We're gonna need a 2.2 version or cod linux is a ded
duck for GSP's as we have to run multiple games on
machines installing 2.3 just breaks loads so is not an

    Steve / K

This e.mail is private and confidential between Multiplay (UK) Ltd. and the person or entity to whom it is addressed. In the event of misdirection, the recipient is prohibited from using, copying, printing or otherwise disseminating it or any information contained in it. 

In the event of misdirection, illegible or incomplete transmission please telephone (023) 8024 3137
or return the E.mail to postmaster at

More information about the Cod mailing list