[cod] Server connecting Problem

Curtis Brown volfin1 at earthlink.net
Sun Jan 18 14:37:37 EST 2004

I have had the same problem with other Server spy programs, I found they don't know how to handle the "extra" information settings. Those being

sets .Admin ""
sets .Email ""
sets .IRC ""
sets .Website ""
sets .Location ""

If you set all of these to empty, your spy tool should work.  It's not a problem with COD, but with your spy tool. 
  ----- Original Message ----- 
  From: scatty 
  To: cod at icculus.org 
  Sent: Sunday, January 18, 2004 2:36 PM
  Subject: [cod] Server connecting Problem


  I installed the COD Server and configure the default_mp.cfg and the config_mp_server.cfg.

  When watch the server with all seeing eye i kan see in the details that the server got an 20 slots. When i#m looking in the short details i just see in the player rows 0/0 normaly it must be 0/20. i can't connect when it shows 0/0 when i force the connect, i can play without any problem an i see in all seeing eye with player is on the server but in the player row it just standing 1/0.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://icculus.org/pipermail/cod/attachments/20040118/3bbf2419/attachment.htm>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: image/gif
Size: 27611 bytes
Desc: not available
URL: <http://icculus.org/pipermail/cod/attachments/20040118/3bbf2419/attachment.gif>

More information about the Cod mailing list