[cod] Dedicated Linux server kicks everybody

4MOTION [GHQ] 4MOTION at gaming-hq.com
Sun Jan 4 07:41:15 EST 2004

Well i have copied all the files from the "main" folder from my hardrive to
the server every single file thats in it...
so dont think that would cause the problem..
the server runs on Redhat 9.0
maybe its linux that is causing the problem..
----- Original Message ----- 
From: "Jesper Jeeninga [SNT]" <jesper at snt.utwente.nl>
To: <cod at icculus.org>
Sent: Sunday, January 04, 2004 1:14 PM
Subject: RE: [cod] Dedicated Linux server kicks everybody

> Which files did you include from your CD or harddrive? I had the same
> problem. I fixed it by copying all files from the 'main' dir on my
> harddrive to the 'main' dir on the linux pc (including all the windows
> binaries).
> Maybe the windows binaries are used to check if the client is pure or
> not.
> I suggest you copy your whole 'main' dir from your win2k machine to the
> linux machine and then try again.
> Jesper
> -----Original Message-----
> From: 4MOTION [GHQ] [mailto:4MOTION at gaming-hq.com]
> Sent: Saturday, January 03, 2004 17:51
> To: cod at icculus.org
> Subject: Re: [cod] Dedicated Linux server kicks everybody
> Well for instant i cant get in it either, and i have nothing else
> installed like maps or mods...
> Just did a clean install today and i still cant join it it says i have
> unpure files...wich i dont have...
> my team m8s cant join it either and they all have clean games.
> When i set the pure to "0" the problem is gone, im running the same game
> on a Win2k machine and dont have any problems with it...

More information about the Cod mailing list