[bf1942] 1.61 update and BBO utils..

Lance Woollett baalzaman at gmail.com
Wed Mar 23 18:38:03 EST 2005

what BBO version are you running?

The latest available for download works fine for me (debian/testing)

On Wed, 23 Mar 2005 15:29:12 -0600, Neal Clayton <xayd at vae-victus.org> wrote:
> I looked around the forums on lightcubed and kevin's site and noticed
> some people reporting this but no solution.
> Been awhile since I ran a server, but I decided to set one up last night
> to try some new custom maps out there.
> Anyways, as of the 1.6 installation (fresh download) it worked fine of
> course, like it did before.  Running FreeBSD 4.10 with linux_base-8.
> The latest version of the BBO utils was able to perform all functions
> normally.  Immediately after updating the server with the 1.61 binary,
> the BBO utils "kinda" work.  The server manager can start the server,
> however it thinks the server has crashed so won't communicate with it.
> I can get into the server fine, and I can start it manually fine.
> Anyone have this problem and fix it?

More information about the Bf1942 mailing list