[quake2] Ideas

Ryan C. Gordon icculus at clutteredmind.org
Tue Mar 4 12:18:06 EST 2003

> Rename the functions to a consistent naming scheme, but create a header
> file
> q2_compat.h  with:
> #define old_name NewName
> that ought to satisfy the desire to create a well understood codebase,
> with a desire to port in new code, anywhere you need the old functions
> you can just #include <q2_compat.h>

Ugh...I'd rather just host a fork.  :)

Seriously, there are different goals here, it might be best to keep a
seperate repository.


More information about the quake2 mailing list