[quake2] in need of assistance

Pedro Almeida niker at netvisao.pt
Sun Jun 22 02:49:02 EDT 2003

Hey, thanks for the flash reply! :)

The thing is, the mouse stops working after ./quake2 segfaults, and I 
can't copy paste the console output (making `./quake2 1,2> out` doesn't 
work either)

I kinda wrote down the last part of the output, but I'm sure you won't 
find it informative :(

########## begin baste
.0.0.0:0 : client_connect

models/objects/debris2/tIllegal instruction (core dumped)
########## end paste

My XF86Config does not contain such option, and my system appears to be 
well configured, in respect to SDL/GLX, because such aplications run 
(most of the times) flawlessly .
A copy of my XF86Config file may be found here:

* http://clientes.netvisao.pt/skene/xf

I'm really trying, but this is the best I can give you.

Sincerely appreciated by the attention, Pedro Almeida :)

Brendan Burns wrote:

> Pedro,
> It would be helpful to see what is printed to your console before the 
> crash.
> (although something to try first might be to make sure that there is 
> no line like
> "omit-dga"
> in your XF86Config)
> --brendan
> On Saturday, June 21, 2003, at 08:02 PM, Pedro Almeida wrote:
>> hello :)
>> I'd really like to give it a try (q2max) but everytime I try to run 
>> the binaries, it segfaults and deactivates the X core pointer.
>> I'm running redhat9, I've tried the binaries that come with the 
>> q2demo in q2max homepage, and I also tried compiling and installing 
>> from source - these binaries also segfault.
>> Is this a trivial error you can point me out to correct, or do I need 
>> do give some more feedback ?
>> thank you =)

More information about the quake2 mailing list