[quake2] OpenGL Hard Locks

Mik Mifflin mik42 at adelphia.net
Fri Sep 6 01:14:57 EDT 2002

No, only quake2 does this.  I play Heavy Gear 2 (from loki), tuxracer, 
egoboo, gltron, etc, and they all run without locking.  Both the SDL-GL and 
GLX versions do this.

I'm getting ready to restart X after upgrading my DRI driver.  I looked in my 
logfile (and this is with the old driver), and my chipset is not listed 
(G450).  Maybe this will be the solution....

(II) MGA: driver for Matrox chipsets: mga2064w, mga1064sg, mga2164w,
        mga2164w AGP, mgag100, mgag100 PCI, mgag200, mgag200 PCI, mgag400,

 - Mik Mifflin
Hoping his sorry excuse for a machine
will stop locking up.

On Thursday 05 September 2002 17:06, you wrote:
> Mik,
> thats weird, I've had no other reports of similar behaviour.  I'm
> running practically the same set-up except substituting a Mach64 for
> your Matrox and X 4.2 for X 4.1.  My first guess would be that its your
> OpenGL drivers.  Does other accelerated software do this? Have you tried
> the original Linux release of Quake II?  Have you tried the SDL-GL
> renderer as well as GLX?
> sorry I can't be more helpful,
> --brendan

More information about the quake2 mailing list