[quake2] Rendering Problem w/o Q2Max, AA Compilation

Vincent Cojot coyote at step.polymtl.ca
Tue Sep 3 01:43:04 EDT 2002

On Mon, 2 Sep 2002, Brendan Burns wrote:

> You need to install aalib (aalib.sourceforge.net I think...) on your system
> then it should compile.
> Thanks for the pointer on the explosion bug, that's probably why its not
> working for Vincent as well.  I probably commented something out trying to
> figure out where the particles of death bug was coming from and it got
> committed.  I'll look into it.
> --brendan

Hi brendan and others,

Yes, I just tested that as well (Thanks to Matthew for pointing out it
wasn't a Solaris-specific problem).. I can confirm that it worked in 0.9
on Solaris but doesn't work in 13.1/CVS. It still worked in 0.10 and also
in 0.11 and 0.12 (I'm rebuilding as I'm writing this e-mail), it stopped
working in 0.13.1 (haven't tested 0.13). I'll try to see what changed..

Vincent S. Cojot, Computer Engineering. STEP project. _.,-*~'`^`'~*-,._.,-*~
Ecole Polytechnique de Montreal, Comite Micro-Informatique. _.,-*~'`^`'~*-,.
Linux Xview/OpenLook resources page _.,-*~'`^`'~*-,._.,-*~'`^`'~*-,._.,-*~'
http://step.polymtl.ca/~coyote  _.,-*~'`^`'~*-,._ coyote at step.polymtl.ca

They cannot scare me with their empty spaces
Between stars - on stars where no human race is
I have it in me so much nearer home
To scare myself with my own desert places.       - Robert Frost

More information about the quake2 mailing list