[quake2] Error: Couldn't load maps

Rick Knight rick at rlknight.com
Wed Oct 9 16:27:33 EDT 2002


I am in the Quake2 directory (/usr/local/games/quake2). I've also tried 
to run Quake2 from $HOME using "/usr/local/games/quake2/quake2 +set 
basedir /usr/local/games/quake2". Still get the same message. I didn't 
notice earlier, but I also get another error, "ERROR: Couldn't open 


Brendan Burns wrote:

> Rick,
> Are you in the <path-to-quake-goes-here/quake2/ directory?
> If not, you may need to add +set basedir 
> <path-to-quake-goes-here>/quake2/ to your startup command.
> eg quake2 +set basedir /usr/local/games/quake2
> hth
> --brendan
> On Wednesday, October 9, 2002, at 03:52  PM, Rick Knight wrote:
>> I just installed Release 0.15 on my notebook PC at work and 
>> downloaded the Quake2 demo. I followed the instructions for 
>> installing Quake2 demo data. When I try to run Q2 I get stuck at the 
>> Q2 console with this error messages "Error: Couldn't load 
>> maps/base1.bsp". I can go into the menu and change settings, but I 
>> can't get the game to play? What do I need to do to fix this error?
>> Thanks,
>> Rick Knight

More information about the quake2 mailing list