[openbox] The Dock just doesn't work...

Iuriatan Felipe iuriatan.muniz at ic.unicamp.br
Thu Nov 18 01:30:09 EST 2004

Hash: SHA1

Hehe... You're right man... I took  a nap... I was really kindda upset...
I don't know how should I write "p**** off"... the expression just
poped into my head and I didn't think too much on the writing... sorry...
(man.. i didn't remembered the meaning of piss at that time hehe...
really sorry...%-)

Wht I mean is:
It is the third time I have the same problem with the dock...

gkrellm is that app which exhibits cpu usage... disk access...
bandwidth load.... and things like that in tiny little cute graphs...
the best way for it to be placed is vertically at the corner of
screen, set to be a Dock app so that other windows don't overlay it
when maximized... just like happen with fbpanel.

So I just installed gkrellm and set the property: "set window type to
be a dock or panel". It used to be enough to get everything working as
I said above (in my old system), but now OpenBox seems to someway
confuse things and it just doesn't work... and, perhaps as a prove of
it's confusion, the window placement is also bogous....

Anyone here had a problem like that ??? Or have a clue on where to
start looking for the cause or the solution ???

I hope I made myself a little more clear, this time...

~                                                                   Iuri

Iuriatan Felipe wrote:

| Man.. this OpexBox is pissing me off... It's ever worked properly
| with gkrellm and the Dock stuff..
| Days before I installed OpenBox in 2 machines and the Dock didn't
| worked,,, What does it mean?
| 1. If I maximize firefox, or xterm, or anything it goes over (or
| bellow, I don't mind... once it shoudn't overlay) gkrellm; 2. When
| I open a new program like an aterm instance) it is placed
| vertically AFTER the gkrellm high... And it should be placed at the
|  top left cornet of my screen, right ?
| (bviously I set the gkrellm properties to act as a Dock... it was
| enough on my old system)... Now I reinstalled my system (gentoo)
| and my machine is afflicated by the same problem... =( I deleted my
|  gkrellm config area... recompiled openbox... revied the config
| files... used obconf... nothing seems to work...
| did anything changed ??? gtk or gkrellm or openbox (I've ever kept
| my sys up2date)...
| Did anyone have the same problem ??? Is there a way to fix it ???
| P.S: I also use fbpanel... and it work properly... =(

- --
~   _   _____   _
~  / \ /     \ / \   Iuriatan Felipe Muniz :: 1UR1
~ M   \|*. .*|/   M  Home: 1ur1.sf at bol.com.br
~      |     |       Office: iuriatan.muniz at ic.unicamp.br
~      /\/\/\/       ICQ# 17607228 :: JID 1ur1 at jabber.org
~      \_____/
~     /       \      Free( software)Dom((i)nation)
~    /         \
~    \         /
~   __\       /__    PGP-Key: www.ic.unicamp.br/~ra016330/1ur1-PK.asc
Version: GnuPG v1.2.6 (GNU/Linux)
Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org


More information about the openbox mailing list