The Dock just doesn't work...

Iuriatan Felipe iuriatan.muniz at
Wed Nov 17 17:06:34 EST 2004

Hash: SHA1

Man.. this OpexBox is pissing me off...
It's ever worked properly with gkrellm and the Dock stuff..

Days before I installed OpenBox in 2 machines and the Dock didn't
worked,,, What does it mean?

1. If I maximize firefox, or xterm, or anything it goes over (or
bellow, I don't mind... once it shoudn't overlay) gkrellm;
2. When I open a new program like an aterm instance) it is placed
vertically AFTER the gkrellm high... And it should be placed at the
top left cornet of my screen, right ?

(bviously I set the gkrellm properties to act as a Dock... it was
enough on my old system)...
Now I reinstalled my system (gentoo) and my machine is afflicated by
the same problem... =(
I deleted my gkrellm config area... recompiled openbox... revied the
config files... used obconf... nothing seems to work...

did anything changed ??? gtk or gkrellm or openbox (I've ever kept my
sys up2date)...

Did anyone have the same problem ??? Is there a way to fix it ???

P.S: I also use fbpanel... and it work properly... =(

- --
~   _   _____   _
~  / \ /     \ / \   Iuriatan Felipe Muniz :: 1UR1
~ M   \|*. .*|/   M  Home: 1ur1.sf at
~      |     |       Office: iuriatan.muniz at
~      /\/\/\/       ICQ# 17607228 :: JID 1ur1 at
~      \_____/
~     /       \      Free( software)Dom((i)nation)
~    /         \
~    \         /
~   __\       /__    PGP-Key:
Version: GnuPG v1.2.6 (GNU/Linux)
Comment: Using GnuPG with Thunderbird -


More information about the openbox mailing list