[openbox] error starting obconf

Michael Scherer mscherer at gis-systemhaus.de
Tue Aug 5 12:46:34 EDT 2003

Hi List.

I have the same problem here, except for the path ;)
Tried to give an image to obconf and copied an icon to

That showed up in the top left corner but obconf was still

Any ideas?

Cheers, Michael

On Tue, 5 Aug 2003, Robert Upshall wrote:

>I get this error when I run obconf:
>Failed to load the Openbox icon, Openbox is probally not installed
>correctly.  The error given was 'Failed to open file
>'/usr/local/share/pixmaps/openbox.png': No such file or directory'.
>I checked on my machine and I don't have a /usr/local/share/pixmaps
>directory, shouldn't the install set this up?
>Also, when I respond to this error the obconf windows sits there with
>nothing in it, I close the windows and the porcess doesn't end.

       GiS - Gesellschaft fuer integrierte Systemplanung mbH
  Michael Scherer   mscherer at gis-systemhaus.de  Tel: 06201-503-74
  Junkersstr.2      69469 Weinheim              Fax: 06201-503-66
 It's a book about a Spanish guy called Manual, you should read it.
                                                      -- Dilbert

More information about the openbox mailing list