[ut2004] View drifts in ut2004 when not moving mouse.

Jim Grimsby jimgrimsby at direcway.com
Sun Jun 12 00:41:46 EDT 2005

Ht are you using Windows XP? and did you do all the updates?

try this site I think they can help you.


they have a guy there that good with Windows and Linux he has help me out a lot on Linux. I am trying to get away from Windows :)

      Hi all, I have a problem with my on screen view drifting downward even when I dont move my mouse. Usually it is a slow drift downward until, if I dont move my mouse, I will be looking straight down and it will stop drifting there. I've googled this a little but cant find any references to this issue. Here's the unusual part (gulp), this is on Windows 2000. I had some extra time this weekend, and I've never played ut2004 under Windows before, so I figured I'd give it a shot and see what the differences are. Problem is I'm not subscribed to any Windows mailing lists, so if anyone has any ideas please let me know. I'm thinking it might be related to me using a Nostromo Speedpad, but it did the same thing before I installed the Belkin drivers and it still doing it after I installed them, so that's obviously just a guess. This is on a fresh (as in today) install of ut2004 with the 3355 Windows patch applied, and it did the same thing before I applied the 3355 patch. If anyone has any ideas please let me know. 

                          Rick B
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://icculus.org/pipermail/ut2004/attachments/20050611/1938847d/attachment.htm>

More information about the ut2004 mailing list