[ut2004] install fails on Xandros

Jules Chianelli giuliano at rogers.com
Fri Feb 18 19:24:40 EST 2005

I had the same issue also on my ut2004 cd set.  I got around this problem by 
burning a copy of the cd that causes the set-up to abort and used that cd 
instead of the original when asked to mount the cd. (it happened on Lorma 
Linux)  Thats how I got it to work for me, I hope this info can help you 
with this issue.
----- Original Message ----- 
From: "Pollywog" <linux at shadypond.com>
To: <ut2004 at icculus.org>
Sent: Saturday, February 19, 2005 4:55 PM
Subject: Re: [ut2004] install fails on Xandros

> On 02/19/2005 05:06 am, Thomas Otto wrote:
>> > UZ2: Failed to fully write
>> > [/usr/local/games/ut2004/Textures/CavernTextures.utx]
>> > !
>> > ./setup.sh: line 262:  5630 Aborted                 "$setup" "$@"
>> Maybe the disk /usr/local/games/ resides on doesn't have enough free
>> space for the complete ut2004 install? The installer would always fail
>> at this file and then remove the half-ready install so on next try it
>> fails there again.
>> Or maybe the file on the DVD is corrupt?
>> My md5sums of the installed file and on-cd archive are:
>> cf6dc8d04b15405cfbf4532ce30d3bcd
>> /usr/local/games/ut2004/Textures/CavernTextures.utx
>> 90639c878966e460bb9d63facedd44ae
>> /media/dvd/CD2/Textures/CavernTextures.utx.uz2
> I get the same md5sum on my CD.
> I think the automounter is causing the problem, so I will try installing 
> after
> shutting it down.

More information about the ut2004 mailing list