[ut2004] FragOps breaks game

Pollywog linux at shadypond.com
Wed Apr 20 19:45:33 EDT 2005

On Wednesday 20 April 2005 08:34 pm, Pollywog wrote:
> On Wednesday 20 April 2005 07:18 pm, Zachary J. Slater wrote:
> > Your drivers are pretty old, you might try upgrading to 7174.
> I thought 7174 drivers were buggy, that is why I have not upgraded.
> I will see what is available for Debian Sarge.

I upgraded the Nvidia drivers but I still get the same errors.


More information about the ut2004 mailing list