[ut2004] trying to install UT2004 on gentoo 2004.1

asdf asdf alias969 at hotmail.com
Sun May 30 03:38:59 EDT 2004

you got it I have all the cd's in one dir

I can mount and start the install from cd 1 or start the install from my hd 
but when it wants that second cd
it can even mount and unmount the second cd but it keeps saying it's not it 
then unmounts it

i get those messages fromt he console every time I hit retry it mounts the 
cdrom then unmounts it

>From: Gian Paolo Mureddu <Thetargos at tutopia.com>
>Reply-To: ut2004 at icculus.org
>To: ut2004 at icculus.org
>Subject: Re: [ut2004] trying to install UT2004 on gentoo 2004.1
>Date: Sun, 30 May 2004 02:04:41 -0500
>asdf asdf wrote:
>>what was that nwn gold unofficial installer you were talking about? does 
>>that cost money?
>>I think my next step is going to be adding another cdrom drive and trying 
>>knoppix to install it.  I really dont want to have to change distros 
>>gentoo has been great for everything else
>The NWN unofficial installer I was talking about is found at icculus.org 
>page (or simply google it). My point was that I had never had problems with 
>installer programs based upon the Loki installer (which is also used in 
>Just to get this straight... You are able to get until the second CD during 
>installation, right? (I mean, the CD that is not being mounted/read 
>correctly is CD2 right?) So that means that the contents of CD1 *are* 
>copied to the HDD, right?

MSN Premium helps eliminate e-mail viruses. Get 2 months FREE*  

More information about the ut2004 mailing list