[ut2004] trying to install UT2004 on gentoo 2004.1

asdf asdf alias969 at hotmail.com
Sat May 29 19:26:23 EDT 2004

yeah because trying to install right from the cd wasn't working so I thought 
I could get around the mount cd 2 error by just putting them all on my hd 
and having the installer look there for the files instead of the cdrom 
unfortunately the command "export SETUP_CD=/root/u2k4" /root/u2k4 is just 
where I copied them, doesn't do anything.  I have basically given up on 
haveing the intaller look somewhere else other than the cdrom.  I found 
export SETUP_CD  and variants such as export SETUP_CD1 on some forums about 
this issue.  Doesn't seem to actually work or be what the installer uses.

>From: Matthew Arnold <marnold at ez-net.com>
>Reply-To: ut2004 at icculus.org
>To: ut2004 at icculus.org
>Subject: Re: [ut2004] trying to install UT2004 on gentoo 2004.1
>Date: Sat, 29 May 2004 10:18:29 -0500
>asdf asdf wrote:
>>Hi I'm trying to install UT2004 on gentoo 2004.1 and I'm getting the 
>>please mount cd 2 problem I've tried.
>>export SETUP_CD=/root/u2k4  (where I copied all the install cd's) and 
>>still nothing I've disabled autofs
>>and haven't been able to find any other automounters on my system that 
>>might be interfereing.  I've also tried to unmount and mount the drive 
>>from another shell.  Can anyone help me?
>Is there a particular reason that you copied all of the discs to the hard 
>drive first instead of installing directly from the CDs?

MSN Premium helps eliminate e-mail viruses. Get 2 months FREE*  

More information about the ut2004 mailing list