[ut2004] trying to install UT2004 on gentoo 2004.1

Robert Larkin manifold at manifoldone.com
Sat May 29 11:32:51 EDT 2004

asdf asdf wrote:

> Hi I'm trying to install UT2004 on gentoo 2004.1 and I'm getting the 
> please mount cd 2 problem I've tried.
> export SETUP_CD=/root/u2k4  (where I copied all the install cd's) and 
> still nothing I've disabled autofs
> and haven't been able to find any other automounters on my system that 
> might be interfereing.  I've also tried to unmount and mount the drive 
> from another shell.  Can anyone help me?
> _________________________________________________________________
> MSN Premium with Virus Guard and Firewall* from McAfee® Security : 2 
> months FREE*   
> http://join.msn.com/?pgmarket=en-ca&page=byoa/prem&xAPID=1994&DI=1034&SU=http://hotmail.com/enca&HL=Market_MSNIS_Taglines 
1)Make sure that your kernel has Joliet extensions compiled in. 
2)Make sure the word "supermount" is not in your fstab.
3)copy the file "*installer.sh" to your hard drive.
4)run the installer as root with:
    "sux -c *installer.sh" or, if your using kde you can
    "kdesu --nonewdcop *installer.sh"
I think.

More information about the ut2004 mailing list