[ut2004] Where's everybody at?

Rick B zajelo3 at cfl.rr.com
Thu May 6 21:04:37 EDT 2004

Jason Paque wrote:

> I have never had an issue with kintersect online I rebuilt libSDL and 
> OpenAL and have not had an issue yet
> */rob larkin <manifold at manifoldone.com>/* wrote:
>     Jamin W. Collins wrote:
>     > On Thu, May 06, 2004 at 10:08:10PM +0000,
>     kencantwell at comcast.net wrote:
>     >
>     >>Since the game is practically unplayable online due to the
>     >>(apparently irreparable) kintersect bug, I imagine everyone
>     >>has found something else to do.
>     >
>     >
>     > That's strange. I guess I must be playing some other game with the
>     > group of friends that gather here on the weekends. Could have
>     sworn it
>     > was UT2K4, but I guess it must be some other game...
>     >
>     > Seriously, I do experience the occassional dump, but it's just that
>     > _occassional_.
>     >
>     Since I installed the new binary from icculus I have 0 crashes.
>     Before
>     it would crash constantly.
>     Rob
    For a few days there I wasn't getting any email from the ut2004 
list. I saw on the website about upgrading hardware and changing ISP's 
on the 23 of April and today was the first day I recieved any email from 
the ut2004 list. I even went so far as to re-subscribe to the list 
because I thought during the upgrades that something got messed up. Good 
to hear from everybody.
     I haven't had any problems playing online either (aside from being 
a sucky player). I would probably start troubleshooting if I were you. 
Have you installed the updated ucc-bin and ut2004-bin files in the 
ut2004-kintersect-fix-2 tarball?

                        Rick B                       

More information about the ut2004 mailing list