[ut2004] 3270.1 Patch

Pollywog linux at shadypond.com
Tue Aug 31 14:30:23 EDT 2004

On 08/31/2004 06:21 pm, Adam Gibson wrote:

> I think that the 3270.1 patch is all that is needed to patch a fresh
> install of ut2004.  It includes all files from previous patches that are
> needed.  You make it sound like you have to install all the released
> patches in order to get the game to work.

That is also how I understood the post, that all the previous patches must be 
installed.  If that were the case, what a mess it would be to patch the game 
after a reinstall.

This patch (3270.1) seems to work on my system and I do not have the prior 
(buggy) patches installed.  It works well enough that I think I will patch 
the server on my LAN too.


More information about the ut2004 mailing list