[ut2003io] unable to use autoupdater for 2225

Dan Trevino dantrevino at wrevolution.org
Sat May 17 14:25:46 EDT 2003

On Sat, 2003-05-17 at 13:39, Felix Maibaum wrote:
> Hi all!
> I tried to autoupdate to 2225, and it stops right in the middle of the update 
> with the message: no matching delta for /..../Setup.int
> any ideas?
> thanks
> Felix

I got this same error, and someone (apologies) suggested I download the
tarball and manually install the update.  I ended up rebuilding my
entire workstation for other reasons, and the update worked fine on a
clean (no previous updates) UT2k3 install.  Anyone have a pointer to the
2225 tarball?

Dan Trevino <dantrevino at wrevolution.org>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
URL: <http://icculus.org/pipermail/ut2003/attachments/20030517/89eca5d3/attachment.pgp>

More information about the ut2003 mailing list