[ut2003io] Installer doesnt like my cd

Chris White chwhite at drevil.org
Mon Sep 30 18:39:32 EDT 2002

got it to work, i had to copy the install file from the cd to my home dir,
then ran it.  start with disc 3 in the drive (running the script from
the hard drive), then when it says play disc put #1 in.  then the discs
should be in order (2,3).. i had to futz with it a couple times.


On Mon, Sep 30, 2002 at 03:34:54PM -0700, floam wrote:
> Thats what I thought, and ive tried both just to be sure. I just can't 
> get it to install.
> Jesse Keating wrote:
> >On Mon, 30 Sep 2002 15:25:10 -0700
> >floam <floam at enuff.org> wrote:
> >
> ># 
> ># Well I just bought the game this morning. I pop in cd 3 and run the 
> ># shell script and it asks for the play disk (I assume this is the
> ># first disc, though ive tried both) I put in the cd and hit yes and
> ># it still shows the thing telling me to put in the cd, so I manually
> ># umount and mount the cd drive, take out the cd, clean it (its brand
> ># new no scratches), thing is I can do a ls in /mnt/cdrom/ and see
> ># everything. What could the problem be?
> >
> >Disk 1 is the install/play disk  I think.
> >
> >  
> >

More information about the ut2003 mailing list