quake2 r16

Carlos Alvarez citrouille at wanadoo.fr
Thu Oct 27 18:33:33 EDT 2005


I am having some question about the last quake2 icculus release

Are this 3.21 client compatible with 3.20 servers ?

I am having trouble to connect to a 3.20 server ( under windows XP ), I
get the error message WSAECONNREFUSED inside the client console and this
make the server crash in my local network.

Does somebody knows something for that ?


More information about the quake2 mailing list