[quake2] Problem with physics and high fps.

Anders Storsveen wakko at generation.no
Thu Mar 17 15:50:28 EST 2005

well, I don't have this problem any more, so I really can't do any tests  
with it. I mentioned that earlier.

On Thu, 17 Mar 2005 21:32:23 +0100, Karen Pouelle <hockeyvixen at yahoo.ca>  

> --- Anders Storsveen <wakko at generation.no> wrote:
>> well my original problem with it wasnt that I wanted it gone, I wanted  
>> it
>> be as in windows. because I had a "bug" that made me walk slower than a
>> player with the same settings in windows. I actually lost a "sprint"  
>> over
>> the edge (no bunnyjumping)... hehe
> Perhaps you can use the speed exploit to win your sprint - lower than 10  
> fps,
> and the server seems to "push" you along faster - not sure if that's due  
> to
> prediction or some math rounding bug.
> Without more information, other than all things being equal but your  
> Windows
> client is winning the race, perhaps your Linux renderer is too slow or  
> too
> fast.   Try having your friend operate your client and you, his.   
> cl_maxfps
> being equal and somewhat low, I'd try to find what else is different, as  
> I
> can't really speculate what could be the difference otherwise.  Given the
> same code, you can get this sort of difference between compilers.   
> There's
> really no way to tell without eliminating many of the possible variables.
> ______________________________________________________________________
> Post your free ad now! http://personals.yahoo.ca

Using Opera's revolutionary e-mail client: http://www.opera.com/m2/

More information about the quake2 mailing list