[quake2] Troubles with loki installer version of 0.16

Paul subsolar at subsolar.org
Sat Jan 22 21:59:14 EST 2005

On Sat, 2005-01-22 at 23:25 +0100, Andreas 'GlaDiaC' Schneider wrote: 
> Hash: SHA1
> ok, you use my installer...
> I think the problem is that I used SDL 1.2.8... I have updated the
> installer and included my libSDL but it isn't on liflg.
> I'll build a compile box (suse 8.1 or something else) to build such
> binaries so it will be more compatible.
> For now try
> http://www.cynapses.org/tmp/quake2/q2_3.21+r0.16-x86.tar.bz2
> http://www.cynapses.org/tmp/quake2/sdlquake2
> http://www.cynapses.org/tmp/quake2/quake2
> Sorry for the problems...

No problem really ... I'm happy that it's being maintained and that work
is being done to support alsa to keep it compatible with newer distros
and having a nice installer is good also.

After replacing the files with the tarball and putting in place the new
version of sdlquake2 I can change the sound settings without

Now if I could get it so the screen was not so dark that would be icing.


More information about the quake2 mailing list