[quake2] Work around for Binary Mod issue?

Jamie Wilkinson jaq at quakeforge.net
Fri Oct 3 01:11:37 EDT 2003

This one time, at band camp, now wrote:
> I'm distressed to find I can't run <insert q2 mod here> under debian
>unstable. I'm going back to version quake2-r0.0.6 which seems to work
>with WOD (which I _must_have ;).

It seems to be the case that the ABI between the original quake2 and the
quake2forge project has changed, but alas no-one who uses any of the binary
only mods has actually worked out what the exact problem is.

I would gladly accept any debugging output from binary mod users, should
they take the time to work it out.

>Between version quake2-r0.0.6 and quake2-r0.0.7, The ID Games version
>jumps from 3.19 to 3.21, at least according to the README files
>included. Is there a way I can get the 3.20 version? 

As far as I remember, only the 3.19 and 3.21 versions of the ID source were
released, so short of contacting iD directly and hoping that they still have
it, there's not much you can do.


More information about the quake2 mailing list