[quake2] Error Using GLX Rendering

Andrew Berry andrewberry at ureach.com
Sun Apr 6 13:12:23 EDT 2003

> This makes me suspect that you've compiled the Quake2maX code

I'm using the RPM version, so I would assume that it has the
Q2Max code compiled in. I don't see an option to disable Q2Max
code at run time (my computer's old and slow), so I'll get the
source and give it a try.


Get your own "800" number
Voicemail, fax, email, and a lot more

More information about the quake2 mailing list