[quake2] quake2 eye candy question

Wesley Bear stratusfearx13 at earthlink.net
Thu Jun 13 21:52:52 EDT 2002

It might be because Mandrake uses non-standard directories and such.
Not to mention 8.2's SDL binaries are a little old...  Mine couldn't
even compile with SDL, it said it was missing header files, despite the
fact that I had the devel headers installed...

-----Original Message-----
From: Ryan C. Gordon [mailto:icculus at clutteredmind.org] 
Sent: Thursday, June 13, 2002 7:07 PM
To: quake2 at icculus.org
Subject: RE: [quake2] quake2 eye candy question

> Exactly.  I've never gotten an SDL compile of icculus-quake2 to run on
> my machine.  Although that might be because I'm stupid enough to use
> Mandrake... :)

Well, I think we should figure out why and attempt to fix it.


More information about the quake2 mailing list