[pyddr-discuss] problems running 0.7.4

theGREENzebra tgz at orotech.net
Wed Aug 20 13:10:20 EDT 2003

> I have installed the latest verion of pydance (0.7.4)
> I have the latest verion of pygame (1.5.6)
> this is infact true, pygame.mixer does not have a music attribute
> any idea of how to fix this?

It sounds to me like you haven't installed SDL_mixer, or if you have, you 
haven't installed the SDL_mixer-devel package that your distribution 
provides. Make sure that's installed (check pygame.org for other 
dependencies) and then re-install pygame.

*  http://clickass.org  *  ICQ# 1107012  *  AIM/Yahoo: theGREENzebra *
-----GEEK CODE 3.12-----
GCM/CS/IT/MU d? s: a22 C++++ UL++++ P+ L+++>$ E---- W++ N+ o K- w---$ O- M 
V-- PS+ PE Y+ PGP- t++(+++) 5- X R tv(+) b+(-) DI+++ D+ G++ e h++ r+(---) y+ 

More information about the pyddr-discuss mailing list