[obdgpslogger] obdsim

Alexander Goh enndee79 at yahoo.com
Mon Oct 18 13:08:26 EDT 2010

I installed com0com and executed obdsim.....obdsim executes fine...after that I tried to execute scantool.net and I could see the com I set using com0com ready....there is refresh rate too and obdsim seems to be interacting....with samples and queries etc....but the part where i am confused is no data seems to be channeled to obdsim.....if read in various forums in mp3car that I would need fbd. But fbd is in linux....is there a way to go around this? Please help.

Thanks for the support and great app.

--- On Mon, 10/18/10, Gary Briggs <chunky at icculus.org> wrote:

From: Gary Briggs <chunky at icculus.org>
Subject: Re: [obdgpslogger] obdsim
To: "obdgpslogger mailing list" <obdgpslogger at icculus.org>
Date: Monday, October 18, 2010, 9:24 AM

On Mon, Oct 18, 2010 at 09:17:06AM -0700, Alexander Goh wrote:
> Hi,
> I am trying to use obdsim in windows environment. I've read a lot of
> info but very confused on how to get it working....I am not familiar
> with linux os....anyone can help me out with a guide on how to get
> obdsim working.

Windows doesn't provide a virtual com port implementation by default.
Basically, there's no way out of the box for a COM port to be hooked to
anything that doesn't have physical pins in it.

To fix this, I use com0com: http://com0com.sourceforge.net/
[be sure to download com0com, not hub0hub or any of the other flavors]

I wrote a short text file explaining what I do to use obdsim in windows,

The com0com README does a better job of documenting this in detail than
I ever could:

obdgpslogger mailing list
obdgpslogger at icculus.org

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://icculus.org/pipermail/obdgpslogger/attachments/20101018/f54581ae/attachment.htm>

More information about the obdgpslogger mailing list