[mojosetup] New install for Mega-Glest fails on older Ubuntu

Ryan C. Gordon icculus at icculus.org
Sat Apr 17 16:50:08 EDT 2010

> A developer on the project is testing the install on his Ubuntu 8.04 23 
> bit system and he gets the following error:
>      ..
> Any ideas what is wrong?

Almost universally, this means that either MojoSetup couldn't read 
itself to self-extract files (check file permissions), or the file 
appended to the binary got corrupted (if it's a .zip file, the last few 
bytes of the file tell us where the PkZIP data structures can be found. 
An incomplete download will cause this for certain).


More information about the mojosetup mailing list