[lokisetup] setup v2

eviltypeguy at icculus.org eviltypeguy at icculus.org
Mon Feb 23 12:29:59 EST 2004

Quoting Timothee Besset <ttimo at idsoftware.com>:

> You could install 2.3 in a seperate location and avoid messing up any 
> existing 2.2 installation? What kind of constraints are preventing you 
> from using 2.3?

Hrm. Didn't think about installing 2.3 in a seperate location. That could work.
As far as what's preventing me from upgrading? Well, I run RedHat Professional
Workstation ($179 RedHat Enterprise Linux WS in a $49 Box from staples.com 8)
and most of RedHat's configuration tools, etc. all run off / require Python 2.2
specifically. In fact, they use Python fairly extensively for the base system
tools. So, really just a "all my neat system tools break"

> In any case, if you want to send a patch that puts the 
> walk function directly into the SConscript I'll include it.

I tried that. But, at the moment I know extremely little about Python other than
it uses whitespace as part of it's syntax and it's somewhat SmallTalk / Perl
like. I keep telling myself I'll learn it someday, but as my job uses strictly
Perl and C I haven't done it yet...

I'll let you know if I manage to figure it out and post a small patch.


More information about the Lokisetup mailing list