[lokisetup] UT2003 troubles

relic2k at canada.com relic2k at canada.com
Tue Apr 13 05:37:33 EDT 2004

On Mon, 12 Apr 2004 20:45:07 -0400, Robert Townsand

> I'm not entirely sure if this is the proper place for
> this, but I need 
> help.  I've intalled UT2003 in windows. Works like a
> dream.   If I use 
> those same disks in Linux, I get the following error,
> on a random file:
> failed to uncompress file.
> ./setup.sh: line 214: 19848 Aborted                
> "$setup" "$@"
> ./setup.sh: line 214: 24167 Segmentation fault     
> "$setup" "$@"
> The setup program seems to have failed on
> I've asked this on several linux BBs, googled for it,
> but still have no 
> answer.
> System specs:
> AMD Athlon XP 2400+
> 512MBs RAM
> GF4 TI 4200
> SBLive 5.1
> Slackware-current (updated regularly by swaret) w/
> kernel 2.6.5
> Any ideas?

I too started having this problem as of yesterday. I am
also not able to update via Loki Update. It errors out
complaining about the newer Glibc 2.3.3 TLS verion that
comes with MDL 10.0. I am wondering if perhaps my
UT2003 CDs are getting corrupted from an installations
that I have been doing to get the game updated properly
and trying to figure out how to get UT2003 updated to
the proper version with out it giving me an error all
the time. I need to get my game patched so that I can
work on my own MOD installers that I have created for
UT2003. This is just a thought but perhaps your CD's
are going corrupt too. Perhaps you should make back up
copies before anything gets worse. 

More information about the Lokisetup mailing list