[lokisetup] UTSF 1.81 linux Installer permission probs

robertsc at blueyonder.co.uk robertsc at blueyonder.co.uk
Tue May 13 03:37:38 EDT 2003

You can goto www.linuxgaming.net and give either myself (though ive not been around lately) or JD a shout. either email us use the forum or pm us from the site. We have wrapped a few mods up so far using the loki installer. And can assist you if you want. If memory serves me we had exactly the same problem, but was fairly easily to rectify.

linuxgaming admin

-----Original Message-----
From:	"Rellic2K" <relic2k at canada.com>
Sent:	12 May 2003 22:05
To:	"LokiSetup Dist List" <lokisetup at icculus.org>
Subject:	[lokisetup] UTSF 1.81 linux Installer permission probs

Hey All;
	I believe I have made an installer for UT SF 1.81, only problem is when I run 
the installer as ROOT, I don't have permissions. If I run it as the USER, 
myself, it works fine. Do I have to be root when archiving all the files to a 
tar.gz format ? Secondly, how do I go about creating the .bin/.run files so 
that I don't have a bunch of files still kicking around ? Cheers and Keep up 
the excellent work.
Virginia Beach, AV
relic2k at canada.com

More information about the Lokisetup mailing list