[Gtkradiant] libpng15 support

Rudolf Polzer divverent at googlemail.com
Mon Mar 12 06:38:54 EDT 2012

On Sun, Mar 11, 2012 at 07:25:22PM -0700, Nerius Landys wrote:
> I am away this week so I can't test this patch right now.
> My plan would be to just test the patch to make sure it does not break
> stuff on Debian 6.0.  If that is the case I would probably go ahead
> and commit it.
> I'll do it Saturday if nobody (TTimo hint hint) gets around to it first.

The minimum requirement for the patch is libpng14. libpng12 does not have

Best regards,

Rudolf Polzer

More information about the Gtkradiant mailing list