[Gtkradiant] Bug discovered in version 1.4, and it's still in 1.6 svn

Ruszkai Ákos erakionv43 at gmail.com
Tue May 27 17:10:07 CDT 2008

Hi all!

After a fresh new install of my debian sid box, I had to discover, that
GtkRadiant1.4 and apparently 1.6 is not working the way it should.

This is what I get in the console after start:

(radiant.x86:2960): GdkGLExt-WARNING **: cannot load PangoFont

(radiant.bin:3004): GdkGLExt-WARNING **: cannot load PangoFont

As the warning message says, it cannot load any fonts. This means, I cannot
see any opengl rendered ones: text in the editor windows or in the texture

After a small research, I've found this: it's a problem with libgtkglext1.

The package was updated a few months ago (it's now
http://packages.debian.org/sid/libgtkglext1), and despite these messages are
pretty old, but I have the odd feeling this my exact case too.
Please, could you do something about this problem?

Thank in advance

Ákos Ruszkai
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://zerowing.idsoftware.com/pipermail/gtkradiant/attachments/20080528/7a0de12a/attachment.htm 

More information about the Gtkradiant mailing list