[Gtkradiant] compiling trouble

Mihai Drăghicioiu mihai.draghicioiu at gmail.com
Sun Sep 2 10:43:57 CDT 2007

On my system, neither gcc 3.3 or 3.4 worked (they both failed with 
different errors), but 4.3 worked (with  a lot of warnings though). I 
had to remove the code which checks for gcc version from the scons 
files. Perhaps this should be removed permanently.

I have debian lenny

More information about the Gtkradiant mailing list