[Gtkradiant] Q4 MacRadiant 1.5 for OSX 10.4 PPC

Mik mike at 4thdimstudio.com
Sun Mar 18 11:03:11 CDT 2007


I need extremely to map for Quake4 in OSX 10.4.x environment (game  
supported by Aspyr), in a PPC processors,
with MacRadiant 1.5, that have the packs installer support for  
Quake4, but present a bug when it launched (cause quake4 file
descriptors implementation).

Someone can help me to study and modify of the source code for get it  
running on Mac OSX 10.4?

I need help.

Anticipately thanks.


More information about the Gtkradiant mailing list