[Gtkradiant] help gtkradiant for OSX

Mik mike at 4thdimstudio.com
Wed Jan 31 08:14:58 CST 2007

Thanks man.

Just installed 1.4 and 1.5

But the applications seems to not be functionally, because i am not able
to open or create a new map.

I've also started the pack installer, but it not exist for quake4 but  
only for quake3.

Do you know how to apply the quake4 packs for this MACradiant 1.4 or 1.5
and i am able to create a NEW map?


Very thankful.

With appreciation


> Hi,
> I don't have the time to explain the whole procedure right now but  
> I managed to compile the latest GtkRadiant (though it crashes at  
> runtime...).
> If you're interested in old versions of Gtkradiant for mac  
> (GtRadiant1.4 and old 1.5), have a look at this url:   
> www.redsaurus.net/gtkrwiki/index.php/Downloads
> And if you really want to do the compiling by yourself, I'll  
> explain how when you ask.
> _______________________________________________
> Gtkradiant mailing list
> Gtkradiant at zerowing.idsoftware.com
> http://zerowing.idsoftware.com/cgi-bin/mailman/listinfo/gtkradiant

More information about the Gtkradiant mailing list