[Gtkradiant] [Bug 1116] New: Problems Running

bugzilla-daemon at zerowing.idsoftware.com bugzilla-daemon at zerowing.idsoftware.com
Thu Nov 30 07:44:59 CST 2006


           Summary: Problems Running
           Product: GtkRadiant
           Version: 1.4
          Platform: PC
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P2
         Component: editor
        AssignedTo: gtkradiant at zerowing.idsoftware.com
        ReportedBy: sandman81 at hotmail.co.uk

when starting gtkradiant from its directory i get the following message

This editor binary (1.4.0) doesn't match what the latest setup has configured in 
this directory 
Make sure you run the right/latest editor binary you installed
Check http://www.qeradiant.com/faq/index.cgi?file=219 for more information

when checking the file i get 

#!/usr/bin/perl -wT
use lib '.';			# for suid installations
use lib './CGI';
$ENV{'PATH'} = '';	# for suid installations
$temporaryCryptedPassword = 7;  # avoid bogus warning
$temporaryCryptedPassword = 'bfH00cgG4ACiE';
use FAQ::OMatic::dispatch;

how does this help with running GtkRadiant

Configure bugmail: http://zerowing.idsoftware.com/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the Gtkradiant mailing list