[Gtkradiant] GTKRadiant Bug Report noreply at qeradiant.com
Mon Jul 10 23:44:59 CDT 2006

This bug report was submitted from using the Bug Report Submission Form on the QERadiant Website at 11:44:59 CDT Jul 10, 2006.



CPU/RAM/Operating System: Intel Celeron 2.4GHz / 256MB RAM / Wind0ws XP Pro
Hard Drive Space: About 2MB rofl - temporary hdd atm, my normal 200GB died
Video Card/OpenGL Drivers: Intel Extreme Graphics Driver (original driver version that came with my PC)
Version of GTKRadiant: 1.5.0

Whenever I go to test any map I've created in Wolfenstein: Enemy Territory, it works fine (I can move around as spectator) until I try joining a team (I tried both opening the Limbo menu and using /team allies in console). Whenever I try to join a team ET crashes (stops responding) and I have to force it to close in Task Manager. This happens on every map I try to create. I've tried a lot of different things to solve the error but can't seem to know what's causing it. I'm pretty sure it's not my ET client at fault. This has never happened to me before.

Cause of Error:
Whenever I test a map this error occurs, ever since I've downloaded the new latest version. I never used to get this when I was using the slightly older version (on my other hdd)

User Email: tonyskilling at gmail.com

More information about the Gtkradiant mailing list