[Gtkradiant] GTKRadiant Bug Report noreply at qeradiant.com
Tue Dec 13 20:48:35 CST 2005

This bug report was submitted from using the Bug Report Submission Form on the QERadiant Website at 08:48:35 CST Dec 13, 2005.



CPU/RAM/Operating System: Windows Melinium
Hard Drive Space: 1.26GB
Video Card/OpenGL Drivers: 16MB
Version of GTKRadiant: 4.0

Ok, I open 4.0 --> New Map --> Load Textures(Already made). So first, I make a brush, just a simple square and I select a texture. Normal, in the free roam window, the texture does not appear, and when I un-select the brush, you can't see it in the free roam window. I need help, and I've tried alll the versions, but they have the same error. But the version 1.3 just won't plain open because of the error = "GTKradiant-1 has caused an error in GTKRADIANT-1.3.12.EXE.
Gtkradiant-1 will now close."
I do not know how to fix this, please help! :(

Cause of Error:
I don't know what I did. :P

User Email: kmletx at hotmail.com

More information about the Gtkradiant mailing list