[Gtkradiant] [Bug 1039] New: GtkGLExt conflicts with GAIM GTK2 environment

bugzilla-daemon at zerowing.idsoftware.com bugzilla-daemon at zerowing.idsoftware.com
Tue Nov 16 04:24:42 CST 2004


           Summary: GtkGLExt conflicts with GAIM GTK2 environment
           Product: GtkRadiant
           Version: 1.5
          Platform: PC
        OS/Version: Windows 2000
            Status: NEW
          Severity: normal
          Priority: P2
         Component: editor
        AssignedTo: gtkradiant at zerowing.idsoftware.com
        ReportedBy: wjoseph at europe.ea.com

GTKRadiant Version 1.5 from 07.11.2004

After installing the multiple-instant-messenger "GAIM" I get this error message:

runtime error: GTK+ error: GtkGLExt-WARNING**: cannot create GdkGLContext

Problem solved after uninstalling the GTK 2 environment of “GAIM”.

(reported by Schakal)

Configure bugmail: http://zerowing.idsoftware.com/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the Gtkradiant mailing list