[Gtkradiant] GTKRadiant Bug Report gtkradiant@zerowing.idsoftware.com
Thu, 5 Feb 2004 07:40:18 -0600 (CST)

This bug report was submitted from using the Bug Report Submission Form on the QERadiant Website at 07:40:18 CST Feb 5, 2004.



CPU/RAM/Operating System: P4 2.6 Ghz, 2x256 MB Ram, Windows 2000
Hard Drive Space: 30 Gb
Video Card/OpenGL Drivers: Ati Radeon 9600 XT, newest ATI Catalist
Version of GTKRadiant: 1.4.0, 1.3.2

I start Gtk Radiant ( the version for Raven's games) and I select Jedi Academy or Jedi Outcast. Radiant starts, but it says 'The path is incorrect. Would you like to edit preferences before exiting Radiant?' If no, it exits. If yes, i can edit preferences, but if I close that window, it exits. I tried it with two versions of gtk radiant, on two machines: on that, what was described upper, and on this: Amd Athlon 1 Ghz, GeForce Mx 64 Mb, 256 Mb RAM, Windows 2000. 12 Gigabites were available.

Cause of Error:
I tried re-installing, two radiants on two machines. I dowloaded them from here, and from jediknight.net. Please help and answer!

User Email: my_galaxy@freemail.hu